All systems operational

Event Logging Errors

Resolved
Degraded performance
Started over 1 year ago Lasted 27 days

Affected

Client
API
Updates
  • Resolved
    Resolved

    We have spent countless weeks fixing this issue and making sure no further issues are present! we have also began adding support for more events.

  • Investigating
    Investigating

    We are aware of and investigating issues causing the bot not to log github events.